Software ordered not compatible with Mac OSx

Post Reply
bill8vp
Posts: 1
Joined: Tue Dec 17, 2013 5:49 pm

Software ordered not compatible with Mac OSx

Post by bill8vp » Tue Dec 17, 2013 5:59 pm

I purchased Heredis software on July 5, 2013 for my Mac. Upon down loading I found it was incompatible with my version 10.6.8. I recently purchased a new Mac 10.9.1 and trying to use the Heredis on this mac. A window comes up and said the key code I entered is valid but a window on the bottom right of the screen a box comes up with the word Terminate. What does this mean?

I keep getting messages to upgrade but I can't get the original version operating
Bill T

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests