Families incomplete after Gedcom Import

A question when using your software, an installation problem, a function that seems to be non-existent... Ask all your questions about your version here ... we will answer!
* Please try to be as specific as possible.
Post Reply
Posts: 1
Joined: Sat Dec 01, 2018 10:47 am

Families incomplete after Gedcom Import

Post by oledd » Sat Dec 01, 2018 11:07 am

Hello, bonjour!

I have used Heredis for iOS on my IPhone 6 for a long time to have my ancestors with me. I always use the current version.

After importing my Gedcom file with about 1350 individuals I realized, that families are incomplete. I don´t see the parents or children. Only spouse. The import of the Gedcom file was without errors or interruption.

The Gedcom file is valid. It comes from an software, that is quite old. But I tried to import it in other software and checked it with a Gedcom validator. Even after some minor fixes (i.e. codepage) in the file, there was no different result. Once I managed to see the children but no parents. I also tried to import into another software and re-export it as a new Gedcom file.

Does anybody know, what kind of problem that is? Is the file too big? Are there memory limitations?

Thank you for your help in advance

Posts: 4
Joined: Thu Nov 26, 2015 7:55 pm

Re: Families incomplete after Gedcom Import

Post by gorgasali » Sun Jul 21, 2019 11:28 pm

I'm curious about this myself.

I keep uploading gedcoms and they keep showing my son has no mother, though she's in the database.

When I add her, she's without parents, but both are in the database.

I can add them, one by one, but I've got her ancestry back 100s of years.

What's wrong with Heredis iOS??

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest