A transfer error occurred (after latest update)

A question when using your software, an installation problem, a function that seems to be non-existent... Ask all your questions about your version here ... we will answer!
* Please try to be as specific as possible.
Post Reply
Posts: 69
Joined: Sat Jan 05, 2013 1:00 pm

A transfer error occurred (after latest update)

Post by reesjel » Wed Sep 12, 2018 8:54 am

I updated my iOS app to the latest version yesterday and everytime I try to sync my phone with my desktop application I get the following error:

"A transfer error occured"

I've restarted the application on both my phone as well as my desktop. I've also turned my phone off and on and did a soft reset. But nothing seems to help.

I've also installed the application on a different device that didn't have Heredis before. Sharing the genealogy information on the app for the first time works fine. However, when I try to sync again I also get the same error "A transfer error occurred".

I've tried this on several devices and checked with family members that share the file as well and they get the same error as well. It looks like it is a bug since the new update.

Is this bug known with the Heredis team and is there a way to resolve this issue?

Posts: 1
Joined: Mon Jan 29, 2018 9:15 am

Re: A transfer error occurred (after latest update)

Post by suddesfamily » Mon Oct 01, 2018 3:39 pm

Am having the same problem, basically can’t use the apps anymore.

Did you manage to resolve this at all?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest