[résolu] Médias disparus

Modérateurs : Animateurs, Heredis

Répondre
Avatar du membre
guyb102
Messages : 44
Enregistré le : jeudi 3 nov. 2011 18:44

[résolu] Médias disparus

Message par guyb102 » lundi 30 avr. 2012 13:25

Bonjour

Par je ne sais quelle erreur de ma part, j'ai perdu une partie des médias d'une de mes généalogies. Erreur que j'ai reportée sur mon disque externe de sauvegarde !!!

En revanche, j'ai conservé intact un fichier HTML

Existe t-il une possibilité de récupérer ces médias par le biais ce fichier ??

Cordialement

GuyB

Avatar du membre
mike
Messages : 21522
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Médias disparus

Message par mike » lundi 30 avr. 2012 13:54

guyb45 a écrit :En revanche, j'ai conservé intact un fichier HTML
Existe t-il une possibilité de récupérer ces médias par le biais ce fichier ??
Vous voulez probablement dire que vous avez conservé le dossier de publication Internet/CD fichierHTML.
Dans ce cas, les images qui accompagnaient la publication se trouvent dans le sous-dossier "images" sous 2 formes :
- des vignattes nommées pMediaXXXX.jpg
- des images retaillées et renommées gMediaXXXXX.jpg
Ces denières peuvent certainement vous servir de sauvegarde, mais il vous faudra reconnaître leurs contenus, leurs noms d'origine n'ayant pas été conservés.
Cordialement.
Mike

AuroraR8 : Intel Core i9-9900K 3,60 à 5 GHz - RAM 16 Go - SSD 1 To + RAID1 2 DD 2 To + 1 DD 2 To - onduleur 510 W DD
W10 Pro - Firefox - McAfee Li ToveSafe
Heredis EN + FR

Avatar du membre
guyb102
Messages : 44
Enregistré le : jeudi 3 nov. 2011 18:44

Re: Médias disparus

Message par guyb102 » lundi 30 avr. 2012 18:08

Bonjour Mike

J'ai repéré les fichiers gmédia et pmédia. Je vais pouvoir les récupérer

Merci

Cordialement

Guy

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités