Avarie

Modérateurs : Animateurs, Heredis

Répondre
casa20
Messages : 2
Enregistré le : dimanche 19 mai 2013 10:36

Avarie

Message par casa20 » dimanche 19 mai 2013 10:47

bonjour
depuis hier matin je n'arrive plus à relancer mon logiciel Hérédis12 avec ce message affiché après la 1ère tentative.
"l'ordinal 573 est introuvable dans la bibliothèque de liens dynamiques iertutil.dll."
Après avoir "acquitté" 15 fois le message en cliquant sur OKn deux nouvelles fenêtres s'ouvrent . Elles conduisent à ouvrir des pages web. Je suis enfin devant une page blanche d'accueil de Heredis et je peux aller chercher mon fichier
Cependant à l'ouverture du fichier, le 1er message (ordinal 573 introuvable..) réapparaît et la séquence des messages reprend.
2 fiches apparaissent alors sur mes onglets Internet Explorer sous le titre Heredis9.
Ensuite chaque ouverture de nouvelle fiche m'impose les mênes redirection vers Internet Explorer.
et pour clore le tout une fenêtre s'ouvre avec le message "Erreur de chargement de C:\Windows\system 32\inetcpl.cpl Le système d'exploitation ne pas pas exécuter %1."
Qu'en pensez vous ? Que faire ?
Cordialement

En ligne
Avatar du membre
mike
Messages : 21258
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Avarie

Message par mike » dimanche 19 mai 2013 10:53

CasabiancaJ a écrit :Qu'en pensez vous ? Que faire ?
Par exemple :
- faire une analyse du système avec un anti-virus
- réinstaller Heredis 12
- peut-être même réinstaller Internet Explorer ?
Cordialement.
Mike

AuroraR8 : Intel Core i9-9900K 3,60 GHz - RAM 16 Go - SSD 1 To + RAID1 2 DD 1 To - onduleur 510 W
W10 Pro - Firefox - McAfee LiveSafe
Heredis EN + FR

casa20
Messages : 2
Enregistré le : dimanche 19 mai 2013 10:36

Re: Avarie

Message par casa20 » dimanche 19 mai 2013 11:02

merci de la réponse rapide. cependant depuis hier j'ai scanné à l'anti virus RAS
j'ai installé Dll Suite 13. J'ai tenté une mise à jour de Internet explorer mais les logiciels en ligen échouent avec un message indiquant que ma version est plus récente . (je suis sous Vista et IE9)Puis j'ai réinstallé avec mon disque la version Hérédis 12 et ce matin la version 12.2 m'a été proposée automatiquement. Rien ne change

En ligne
Avatar du membre
mike
Messages : 21258
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Avarie

Message par mike » dimanche 19 mai 2013 11:25

CasabiancaJ a écrit :merci de la réponse rapide. cependant depuis hier j'ai scanné à l'anti virus RAS
j'ai installé Dll Suite 13. J'ai tenté une mise à jour de Internet explorer mais les logiciels en ligen échouent avec un message indiquant que ma version est plus récente . (je suis sous Vista et IE9)Puis j'ai réinstallé avec mon disque la version Hérédis 12 et ce matin la version 12.2 m'a été proposée automatiquement. Rien ne change
Désinstaller IE9 depuis "Programmes et Fonctionnalités / Mises à jour installées" avant de le réinstaller
Cordialement.
Mike

AuroraR8 : Intel Core i9-9900K 3,60 GHz - RAM 16 Go - SSD 1 To + RAID1 2 DD 1 To - onduleur 510 W
W10 Pro - Firefox - McAfee LiveSafe
Heredis EN + FR

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités