Pb de réinstallation France à la Loupe

Posez ici toutes vos questions concernant les logiciels Geneo, France à la Loupe, Le Livre de Famillle... nous y répondrons ! *Pensez à être précis.

Modérateurs : Animateurs, Heredis

Répondre
Ludovic
Messages : 4
Enregistré le : lundi 28 mai 2012 11:17

Pb de réinstallation France à la Loupe

Message par Ludovic » lundi 28 mai 2012 12:01

Bonjour,
Détenteur du logiciel France à la Loupe depuis 2004, je n'arrive plus à l'exploiter suite à un changement de micro-ordinateur.
Message d'erreur : DRGRID32.OCX pas correctement installé ou absent
Même après l'avoir téléchargé, rien n'y fait.Que faire ?
En vous remerciant par avance.
Cordialement

Avatar du membre
cbaudin
Animateur
Messages : 2358
Enregistré le : lundi 29 mai 2017 14:06

Re: Pb de réinstallation France à la Loupe

Message par cbaudin » lundi 28 mai 2012 12:07

Quelle est votre version de la FALL ?... Et quelle est votre configuration materielle
Cordialement
Claude BAUDIN
Bénévole sur ce forum
FAI: Free
PC fixe core I7 2x 3.1G°, M 8G°, CG N Vidia 4G°, Portable I7 W10.1, H17,H15,FALL.

Ludovic
Messages : 4
Enregistré le : lundi 28 mai 2012 11:17

Re: Pb de réinstallation France à la Loupe

Message par Ludovic » lundi 28 mai 2012 12:18

Qu'entendez vous par FALL ?
J'ai comme système d'exploitation Windows 7, associé à un Pentium Dual-Core

Avatar du membre
cbaudin
Animateur
Messages : 2358
Enregistré le : lundi 29 mai 2017 14:06

Re: Pb de réinstallation France à la Loupe

Message par cbaudin » lundi 28 mai 2012 12:54

FALL = France à la loupe ;)
Cordialement
Claude BAUDIN
Bénévole sur ce forum
FAI: Free
PC fixe core I7 2x 3.1G°, M 8G°, CG N Vidia 4G°, Portable I7 W10.1, H17,H15,FALL.

Ludovic
Messages : 4
Enregistré le : lundi 28 mai 2012 11:17

Re: Pb de réinstallation France à la Loupe

Message par Ludovic » lundi 28 mai 2012 16:56

c'est une version historique.. :) : 1.0.0.0.

Avatar du membre
mike
Animateur
Messages : 17759
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Pb de réinstallation France à la Loupe

Message par mike » lundi 28 mai 2012 17:13

En supposant que vous êtes sur PC ...
La version 1 n'est, bien entendu, pas compatible avec Vista/W7.
Il faudrait, soit ne pas installer dans le dossier par défaut (Program Files), soit mettre le programme en mode Compatibilité XP.
Il en est de même pour Heredis s'il s'agit d'une version antérieure à 9.3.
Cordialement.
Mike

- Tour, i7 3,6Ghz, 16Go, 2x26''=1920x2400, SSD 1TO, DD 1To + 2x1To RAID1, W10 pro(64)

"Apprends à pêcher à un homme, il aura à manger le reste de sa vie"
"Si le chien aboie, c’est qu’il n’est pas assez cuit"

Ludovic
Messages : 4
Enregistré le : lundi 28 mai 2012 11:17

Re: Pb de réinstallation France à la Loupe

Message par Ludovic » lundi 28 mai 2012 21:16

Merci pour cet éclairage.
J'avais pris la précaution de ne pas l'enregistrer dans "program files". J'ai essayé de le lancer avec le mode "résoudre les pbs de comptabilité" mais même là, j'ai un nouveau message d'erreur "La classe n'est pas enregistrée. recherche d'un objet avec CSLID + série chiffrée) + un autre Variable objet ou variable bloc with non définie".
C'est vraiment très technique.
Je pense que je vais abandonner l'utilisation de cette application car je ne m'en sors pas.
Merci pour votre aide

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités