[Résolu] Problème technique avec le Livre de Famille

Posez ici toutes vos questions concernant les logiciels Geneo, France à la Loupe, Le Livre de Famillle... nous y répondrons ! *Pensez à être précis.

Modérateurs : Animateurs, Heredis

regine-hubert
Messages : 8
Enregistré le : mardi 13 mai 2014 16:02

[Résolu] Problème technique avec le Livre de Famille

Message par regine-hubert » mercredi 6 mai 2015 18:08

Bonjour,
Mon ordinateur portable est un HP Pavilion, core i5, Windows 8.1, 64 bits. J'ai reçu du service clientèle, le nouveau logiciel qui devrait convenir (bien qu'il ne soit pas indiqué pour Windows 8), je l'ai installé apparemment avec succès. Cependant, j'ai le problème suivant : lorsque je veux ajouter un chapitre dans la zone "Construire", il se place au dessus de la dernière position (ce qui est normal), mais si je veux le monter à la place voulue, j'ai le message d'erreur suivant :
"Une exception non gérée s'est produite dans votre application ...... l'accès au chemin : 'C\Program Files\BSD Concept\Le Livre de Famille\temp.bsd' est refusé".
Cela me gêne énormément car je souhaite pouvoir ajouter quelques chapitres et si je le fais dans la zone "rédiger" le résultat manque d'homogénéité. En outre, je viens juste de commencer ce Livre et si le logiciel ne fonctionne pas convenablement je risque peut-être d'avoir d'autres problèmes que je n'ai pas encore décelés.

J'ai déjà signalé cette difficulté sur ce Forum le 7 avril et je n'ai reçu AUCUNE réponse. Pensant m'être trompée de lieu, j'ai réécrit au Service Clientèle qui m'a conseillé ce Forum. C'est semble-t-il la seule façon de contacter des techniciens de Heredis, puisqu'il est impossible d'avoir quelqu'un au téléphone (j'ai Heredis 13) !
Je renouvelle donc ici ma demande d'aide technique de Heredis.
Merci de me répondre.
Cordialement

Avatar du membre
tahiti
Animateur
Messages : 7879
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Problème technique avec le Livre de Famille

Message par tahiti » mercredi 6 mai 2015 18:13

Oui, je confirme le bug :
1.jpg
1.jpg (125.04 Kio) Vu 2723 fois
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
tahiti
Animateur
Messages : 7879
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Problème technique avec le Livre de Famille

Message par tahiti » mercredi 6 mai 2015 18:19

Nota: En faisant continuer au moment du message d'erreur le "chapitre" monte bien....
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
tahiti
Animateur
Messages : 7879
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Problème technique avec le Livre de Famille

Message par tahiti » mercredi 6 mai 2015 18:31

OK, vu le répertoire et par défaut en lecture seule, donc impossible d'écrire dedans ou de copier un fichier, pour que cela fonctionne :

Faire un clic droit sur l'icône puis
propriété puis
sécurité puis
cliquez sur modifier puis
prendre l'utilisateur "Administrateurs" puis
cocher les cases "Autoriser"
1.jpg
1.jpg (393.85 Kio) Vu 2725 fois
Maintenant allez dans le répertoire du livre de famille qui est par défaut dans : C:\Program Files\BSD Concept
Faire un clic droit sur le répertoire puis
Propriétés puis
dans l'onglet "Général, décocher la lecture seule, c'est ça qui empêche le programme de fonctionner :
2.jpg
2.jpg (191.71 Kio) Vu 2725 fois
Nota: il est possible de faire directement l'opération si dessus (la gestion des droits) directement là.
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
tahiti
Animateur
Messages : 7879
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Problème technique avec le Livre de Famille

Message par tahiti » mercredi 6 mai 2015 21:19

Pourquoi tu à déplacer ton message déjà déposé après ma réponse ? c'est la seconde fois cette après midi, cela ne change rien quant aux réponses, une raison ? pour une meilleur compréhension ? .... :roll:
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

regine-hubert
Messages : 8
Enregistré le : mardi 13 mai 2014 16:02

Re: Problème technique avec le Livre de Famille

Message par regine-hubert » vendredi 8 mai 2015 16:20

Bonjour,
Merci beaucoup pour vos réponses.Malheureusement je n'ai pas réussi à corriger ce bug
1-J'ai bien suivi le mode opératoire de Tahiti : Livre de Famille- propriétés -sécurité -administrateurs-modifier-cocher autoriser -ok-Puis sur "général ": décocher lecture seule- OK. Appliquer les modif à ce dossier,ssdossiers et fichiers -OK. J'ai le message : "Vous devez disposer des droits d'administrateurs pour modifier ces attributs"
J'ai refais l'ensemble des opérations plusieurs fois. Le bug existe toujours.

2- j'ai retélécharger le Livre de Famille, à partir du lien qui ma été adressé par le service client, pour voir si je pouvais choisir un autre répertoire. Mais, contrairement aux autres programmes, on n'a pas le choix du répertoire !
Par contre dans "Programme Files" pour BSD Concept je trouve "Heredis 13" et "Planète généalogie" installés en 10/2014, mais pas le LDF qui se trouve dans le répertoire "Programmes"/BSD Concept.m
Cependant, si je clique sur - propriétés du LDF on a : General -Emplacement :C/ program Files/BSD Concept / le Livre de Famille") ???
Ce bug est- il dû à Windows 8 ?
J'espère que Heredis pourra résoudre ce problème.
Merci par avance de vos réponses
Cordialement

regine-hubert
Messages : 8
Enregistré le : mardi 13 mai 2014 16:02

Même problème avec le Livre de famille

Message par regine-hubert » vendredi 8 mai 2015 16:46

bonjour,

Merci pour les réponses de Tahiti. Mais je n'ai pas réussi à corriger ce bug.
J'ai écrit un long message pour m'expliquer. Mais je m'aperçois qu'il se trouve apres les réponses de Tahiti à ma précédente demande. Merci de le lire et de m'aider à le résoudre.
Est-ce dû à Windows 8 ?
Cordialement

Avatar du membre
tahiti
Animateur
Messages : 7879
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Problème technique avec le Livre de Famille

Message par tahiti » vendredi 8 mai 2015 16:47

Régine a écrit :OK. J'ai le message : "Vous devez disposer des droits d'administrateurs pour modifier ces attributs"
J'ai refais l'ensemble des opérations plusieurs fois. Le bug existe toujours.
Les fichiers sont donc toujours en lectures seules, essayer avec les autres noms proposés dans la liste et cette fois ci, directement en cliquant sur le répertoire où sont les fichiers.....
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
jmquidet
Animateur
Messages : 6473
Enregistré le : lundi 6 juin 2011 14:18
Localisation : Périgueux (Dordogne)
Contact :

Re: Même problème avec le Livre de famille

Message par jmquidet » vendredi 8 mai 2015 16:47

Vous abordez ce sujet à deux endroits différentes : http://www.heredis.com/fr/forums/viewto ... =4&t=16270
On va avoir du mal à vous suivre...
Jean-Marie Quidet
____________
iMac 27" - 3,4 GHz Intel Core i5 - 32Go
macOs Big Sur - bêta 11.1 (20C5061b)
iPad 4 mini - iPhone 8 Plus / iOs 14.3
Heredis 2021 / Heredis pour iOs

Avatar du membre
tahiti
Animateur
Messages : 7879
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Même problème avec le Livre de famille

Message par tahiti » vendredi 8 mai 2015 16:49

Régine a écrit :bonjour,

Merci pour les réponses de Tahiti et. Mike. Mais je n'ai pas réussi à corriger ce bug.
J'ai écrit un long message pour m'expliquer. Mais je m'aperçois qu'il se trouve apres les réponses de Tahiti et de Mike à ma précédente demande. Merci de le lire et de m'aider à le résoudre.
Est-ce dû à Windows 8 ?
Cordialement
Cela fonctionne très bien sous Windows 8, j'ai fait une réponse complémentaire ici :
http://www.heredis.com/fr/forums/viewto ... 270#p81287

et je verrouille ce sujet pour éviter qu'il y en ait partout ;)
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités