Publication avec Planète Généalogie

Posez ici toutes vos questions concernant les logiciels Geneo, France à la Loupe, Le Livre de Famillle... nous y répondrons ! *Pensez à être précis.

Modérateurs : Animateurs, Heredis

Répondre
erix3
Messages : 6
Enregistré le : mardi 10 juil. 2012 14:58

Publication avec Planète Généalogie

Message par erix3 » mardi 10 juil. 2012 15:06

Bonjour.
MacBook Air de 2011, nouvelle version de Heredis pour Mac et nouvelle version de Planète Généalogie. La publication de mes données ne marche plus. Le plus souvent, à la fin du processus, Planète Généalogie plante avant de publier et, lorsqu'il accepte de publier c'est sans les photos des individus. En plus, il manque certains individus. Je n'ai aucune idée du nombre d'individus manquants... Bref, je ne sais si le problème vient de mon Mac, de la nouvelle version de Heredis ou de la nouvelle version de PG. Je dois apporter des modifications urgentes aux données publiées. Merci pour votre aide.

erix3
Messages : 6
Enregistré le : mardi 10 juil. 2012 14:58

Re: Publication avec Planète Généalogie

Message par erix3 » mardi 11 sept. 2012 11:42

Personne pour m'apporter de l'aide ? On me presse de corriger des données et je n'ai pas de moyen de le faire correctement. Je ne veux pas perdre les photos ni introduire des erreurs dans la base... SVP !!!

christinebsd
Animateur
Messages : 2815
Enregistré le : lundi 6 juin 2011 16:59

Re: Publication avec Planète Généalogie

Message par christinebsd » mercredi 12 sept. 2012 10:02

Bonjour,
erix3 a écrit :Le plus souvent, à la fin du processus, Planète Généalogie plante avant de publier
Pour être sûr d'utiliser la toute dernière version de Planète Généalogie, glissez l'application Planète à la corbeille, videz-la, et réinstallez en utilisant ce lien :
http://www.bsdconcept.com/download/Plan ... Mac2.1.dmg
erix3 a écrit :lorsqu'il accepte de publier c'est sans les photos des individus. En plus, il manque certains individus.
Vérifiez le paramétrage de votre publication :
1 - lors de la préparation du fichier à publier, dans Heredis (menu "Fichier > Publier sur Internet");
2 - lors du paramétrage avant la mise en ligne, dans Planète Généalogie (onglet "Mon site", icône "Généalogies")
Cordialement,

Christine

erix3
Messages : 6
Enregistré le : mardi 10 juil. 2012 14:58

Re: Publication avec Planète Généalogie

Message par erix3 » mercredi 12 sept. 2012 19:41

Bonjour,

Merci beaucoup Christine pour votre réponse. J'ai bien effectué les manipulations proposées mais mon problème est resté entier et les symptômes identiques. Au moment de la publication en ligne je constate que les médias ne défilent pas dans une fenêtre d'aperçu comme c'était le cas auparavant. Par ailleurs, il manque des individus dès les premières unions de mon personnage racine, lesquels apparaissent "marqués" dans Hérédis sans que j'ai eu à le faire moi-même. Je n'ai aucune idée de l'ampleur de ces "disparitions" ?

Pour compléter le diagnostic, je dois ajouter que je suis parvenu à contourner partiellement la difficulté en exportant mon fichier sur mon ancien Mac doté d'une version plus ancienne du système (10.7.2 au lieu de 10.7.4) sur lequel j'ai installé la nouvelle version d'Hérédis et en publiant normalement sur Internet sur Planète Généalogie.

Naturellement, cette solution ne peut être que temporaire. Pensez-vous que le problème provienne de mon MacBook Air, de la version du système utilisée ou d'une mauvaise installation de Hérédis ? Merci par avance pour votre éclairage.

Avatar du membre
mike
Messages : 21514
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Publication avec Planète Généalogie

Message par mike » jeudi 13 sept. 2012 06:47

erix3 a écrit : Pensez-vous que le problème provienne de mon MacBook Air, de la version du système utilisée ou d'une mauvaise installation de Hérédis ?
Probablement pas ...
Christine a écrit :Vérifiez le paramétrage de votre publication :
1 - lors de la préparation du fichier à publier, dans Heredis (menu "Fichier > Publier sur Internet");
2 - lors du paramétrage avant la mise en ligne, dans Planète Généalogie (onglet "Mon site", icône "Généalogies")
Pourriez-vous nous montrer les paramétrages de la publication ? Pour l'exemple :
Cordialement.
Mike

AuroraR8 : Intel Core i9-9900K 3,60 à 5 GHz - RAM 16 Go - SSD 1 To + RAID1 2 DD 2 To + 1 DD 2 To - onduleur 510 W DD
W10 Pro - Firefox - McAfee Li ToveSafe
Heredis EN + FR

erix3
Messages : 6
Enregistré le : mardi 10 juil. 2012 14:58

Re: Publication avec Planète Généalogie

Message par erix3 » vendredi 14 sept. 2012 11:38

Merci une nouvelle fois pour votre réponse. Je n'ai pas le temps de procéder à cette manipulation dans l'immédiat, mais, par rapport à vos captures d'écran, il me semble que tout est chez moi exactement identique, en dehors de certaines cases que j'ai décoché : "Notes" (dans les données à publier), "Individus Marqués" et "Individus confidentiels" (dans les Individus à inclure) et "Publier les Notes" (dans les Options de publication).

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités