Noyau familial vide

Posez ici toutes vos questions concernant le service de recherche et de publication de vos données Heredis Online ... nous y répondrons ! *Pensez à être précis.

Modérateurs : Animateurs, Heredis

dlaquay
Messages : 10
Enregistré le : mardi 30 mai 2017 23:12
Localisation : 76130 MONT ST AIGNAN

Noyau familial vide

Message par dlaquay » lundi 10 déc. 2018 22:16

Bonsoir à toutes et à tous,
Premier message de ma part en espérant ne pas faire un doublon - Depuis quelques temps, lorsque je vais sur ma généalogie sur Hérédis Online, il m'est impossible de voir le volet "noyau familial". Ce dernier reste désespérément vide alors que le volet "fiche individu" est complet. Et cela se produit sur mes deux ordinateurs. Je n'ai pas changé de navigateur (Firefox). Quelqu'un a-t-il ou a-t-il eu ce problème ?
Merci pour vos conseils ou réponses.
Dominique.
Dominique LAQUAY-PINSET
Hérédis Pro 2019 à jour - MacBook Pro 15" 2015 Ver. 10.14.1
iMac 27" 2010 Ver. 10.13.6 - iPad pro 12.9"
Navigateur : Firefox

Avatar du membre
s_remy
Animateur
Messages : 4764
Enregistré le : mercredi 20 juil. 2011 13:36
Localisation : 54710 LUDRES
Contact :

Re: Noyau familial vide

Message par s_remy » lundi 10 déc. 2018 22:39

Si ce n'est pas indiscret, pouvez-vous donner l'URL de votre publication?
Serge REMY Animateur bénévole
iMac 27" - OSX10.13.5High Sierra
3,2 GHz i3 - Ram 16 Go 1333 MHz DDR3

iMac 27" - OSX10.14.5 Mojave
3,4 GHz i5 - Ram 8 Go 2400 MHz DDR4

iPhone 5S IOS 11.4 / iPad2 64 Go IOS 9.3.5
La France à la Loupe 2.05

dlaquay
Messages : 10
Enregistré le : mardi 30 mai 2017 23:12
Localisation : 76130 MONT ST AIGNAN

Re: Noyau familial vide

Message par dlaquay » lundi 10 déc. 2018 23:12

Bonsoir,

Voici le lien : http://h1-online.heredis.com/fr/dlaquay ... 16/accueil

Amitiés, Dominique
Dominique LAQUAY-PINSET
Hérédis Pro 2019 à jour - MacBook Pro 15" 2015 Ver. 10.14.1
iMac 27" 2010 Ver. 10.13.6 - iPad pro 12.9"
Navigateur : Firefox

Avatar du membre
mike
Messages : 19889
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Noyau familial vide

Message par mike » lundi 10 déc. 2018 23:17

Pas de problème pour moi …
Un peu lent cependant
Modifié en dernier par mike le mardi 11 déc. 2018 08:16, modifié 1 fois.
Cordialement.
Mike

- Tour, i7 3,6Ghz, 16Go, Windows 10 pro(64)
- Portable Windows 10 family (64)

"Apprends à pêcher à un homme, il aura à manger le reste de sa vie"

Avatar du membre
malijoli
Messages : 3546
Enregistré le : mercredi 8 juin 2011 19:00
Localisation : Haut-Vivarais

Re: Noyau familial vide

Message par malijoli » lundi 10 déc. 2018 23:35

Bonsoir,

Effectivement, il semble qu'il y a un problème avec votre publication.

Les pages sont très longues à charger et j'obtiens bien un noyau familial vide alors que je n'ai pas ce problème avec ma publication.
Cordialement
Marc

iMac Intel Core i5 32Go 27" fin 2015 et MacBook Air Intel Core i5 8 Go 13" début 2014
iPad (fin 2012), iOS 10.3.3
macOS mojave 10.14.4, FireFox 67.0 & Heredis Mac 2019 19.3.0

Avatar du membre
mdecarabasse
Animateur
Messages : 2289
Enregistré le : vendredi 29 juil. 2011 10:30
Localisation : Paca - Var

Re: Noyau familial vide

Message par mdecarabasse » mardi 11 déc. 2018 00:28

J'ai essayé aussi.

Je constate des lenteurs, mais avec mon fichier aussi, quoiqu'un peu moins marquées.

J'ai surtout des difficultés avec votre personnage racine. C'est son noyau familial à lui qui semble ne pas vouloir s'afficher. Avec 3 autres individus, nonobstant la lenteur, il s'affiche et lorsque je veux revenir au sien depuis un autre individu, çà mouline un peu puis çà revient sue celui que je veux quitter.

Question à mes collègues: est-ce qu'il ne faudrait pas "nettoyer" le fichier ?
Généamicalement,
mdecarabasse,
bénévole
"C'est faire revivre un homme que de prononcer son nom" (pyramide de Pepi 1er)
i-Mac 27'- 2,7 GHz Intel Core i5- 16Go - AMD Radeon HD - El Capitan

Avatar du membre
genealam
Messages : 374
Enregistré le : samedi 9 mars 2013 17:28
Localisation : Hauts-de-Seine

Re: Noyau familial vide

Message par genealam » mardi 11 déc. 2018 11:52

mdecarabasse a écrit :
mardi 11 déc. 2018 00:28
...
J'ai surtout des difficultés avec votre personnage racine. C'est son noyau familial à lui qui semble ne pas vouloir s'afficher. Avec 3 autres individus, nonobstant la lenteur, il s'affiche et lorsque je veux revenir au sien depuis un autre individu, çà mouline un peu puis çà revient sue celui que je veux quitter...
Bonjour
Même constatation chez moi.
Autre chose, mais qui n'a rien à voir avec votre problème, mais je constate que dans votre liste d'individu, les 3 premiers patronymes de cette liste ne sont pas classés alphabétiquement (Bray et Moncheaux). Est-ce normal ?
Cdlt
PC fixe : Ryzen 5 2600 MHz - 16 Go RAM 2400 MHz - Geforce 1050Ti 4Go - SSD 230 Go - W7 64 bits - 32'' et 27'' - Heredis 19 Pro
Portable ASUS 17" : Pentium dual-core T4200 - 4 Go RAM - DD 320 Go - W7 64 bits - Heredis 19 Pro

Avatar du membre
mdecarabasse
Animateur
Messages : 2289
Enregistré le : vendredi 29 juil. 2011 10:30
Localisation : Paca - Var

Re: Noyau familial vide

Message par mdecarabasse » mardi 11 déc. 2018 12:36

J'ai plusieurs publications que Online a placé dans des serveurs différents.

Ma généalogie complète est sur "h1" comme la généalogie incriminée ici et présente des symptômes de lenteur comme je l'ai dit précédemment.

Une autre est hébergée sur le serveur "h3" et est consultable dans les meilleures conditions.

Nous pourrions nous trouver dans le cas cité devant une combinaison "serveur défaillant + problème fichier".
genealam a écrit :
mardi 11 déc. 2018 11:52
es 3 premiers patronymes de cette liste ne sont pas classés alphabétiquement (Bray et Moncheaux). Est-ce normal ?
Présence d'un blanc devant le nom?
Généamicalement,
mdecarabasse,
bénévole
"C'est faire revivre un homme que de prononcer son nom" (pyramide de Pepi 1er)
i-Mac 27'- 2,7 GHz Intel Core i5- 16Go - AMD Radeon HD - El Capitan

dlaquay
Messages : 10
Enregistré le : mardi 30 mai 2017 23:12
Localisation : 76130 MONT ST AIGNAN

Re: Noyau familial vide

Message par dlaquay » mercredi 12 déc. 2018 22:30

Bonsoir à tous,
Merci pour vos réponses. J'ai corrigé les trois premiers individus, ces derniers étaient orthographiés (DE)BRAY par exemple.
J'en ai profité pour faire d'autres petits correctifs (suppression des noms non utilisés, des noms de lieux non utilisés) mais le résultat est toujours le même : pas de noyau familial. Je crois que j'ai ce problème depuis le passage à la version pro de 2019.
Amitiés, Dominique.
Dominique LAQUAY-PINSET
Hérédis Pro 2019 à jour - MacBook Pro 15" 2015 Ver. 10.14.1
iMac 27" 2010 Ver. 10.13.6 - iPad pro 12.9"
Navigateur : Firefox

Avatar du membre
stehle
Animateur
Messages : 3980
Enregistré le : lundi 20 juin 2011 19:34
Localisation : Suisse
Contact :

Re: Noyau familial vide

Message par stehle » mercredi 12 déc. 2018 22:41

Bonsoir
Pas vide, mais très très long à charger, si on parle bien de la page de l'individu racine.

Nota : une de mes généalogies et aussi hebergée sur H1-online... et s'affiche sans soucis, bien qu'un peu paresseusement.
Celle sur H3-online va beaucoup plus vite
Cordialement
Yves -    
Bénévole
****************************************************************
Core i7 / 16Go RAM / SSD 240Go / W10/ 1680x1050 / Edge & FF /Heredis19.x
Portable Pentium IV / WinXP
iPhone 8 + iPhoneSE + iPad mini / iOS12[/color]

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités