Pb de mot de passe et affichage

Posez ici toutes vos questions concernant l'abonnement Premium de Heredis nous y répondrons ! *Pensez à être précis.

Modérateurs : Animateurs, Heredis

Avatar du membre
geneajef
Messages : 21
Enregistré le : mardi 20 juin 2017 21:07

Pb de mot de passe et affichage

Message par geneajef » samedi 4 janv. 2020 20:28

Bonjour, avant toute chose, je souhaite une excellente année à toute l'équipe !

Ceci dit, j'écris pour demander de l'aide !

Je viens de republier ma généalogie. Pour être sûr de ne pas avoir de souci, je l'ai d'abord supprimée, et republiée. Dans les paramètres de confidentialité, j'ai demandé dans la protection par mot de passe, mais aussi l'affichage des résultats de recherche, afin de permettre que quelqu'un me contacte s'il est intéressé.

Or, les résultats n'apparaissent pas en faisant une recherche simple, comme rien n'était sur le serveur (ceci à partir de hérédis online). Par contre, en passant par Hérédis (le logiciel, donc), je peux y accéder... Mais cela ne me demande pas le mot de passe.

La conséquence est également que j'ai perdu mes indices...

Pouvez-vous m'aider ?

Merci d'avance
Geneajef. Hérédis 2020
AMD Ryzen 5 2400 G/64 bits/16 Go RAM/NVIDIA GeForce GTX 1050 Ti

Avatar du membre
s_remy
Animateur
Messages : 5238
Enregistré le : mercredi 20 juil. 2011 13:36
Localisation : 54710 LUDRES
Contact :

Re: Pb de mot de passe et affichage

Message par s_remy » dimanche 5 janv. 2020 00:18

Bonjour,
- pourquoi supprimer pour re-publier? il m'arrive de republier un même fichier plusieurs fois par jour.
- supprimer c'est en effet (et logiquement) perdre vos indices, votre historique.
- vos données publiées sur HeredisOnline seront ensuite indexées afin d'être ensuite accessibles aux recherches et il me semble que cette opération n'est faite par les concepteurs qu'en période de "moindre activité" des serveurs. Ce n'est donc pas immédiat.
- lorsque vous demandez à "voir le site" depuis votre logiciel Heredis, si votre site est privé, il devait vous demander le code passe à moins que vous ne l'ayez déjà ouvert dans une même session (et aviez vous coché "se souvenir de moi" précédemment?)
Serge REMY Animateur bénévole
iMac 27" - OSX10.13.5High Sierra
3,2 GHz i3 - Ram 16 Go 1333 MHz DDR3

iMac 27" - OSX10.15.5 Catalina
3,4 GHz i5 - Ram 8 Go 2400 MHz DDR4

iPhone 11 IOS 13.7 / iPad2 64 Go IOS 9.3.5

pjmbarre
Animateur
Messages : 3609
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: Pb de mot de passe et affichage

Message par pjmbarre » dimanche 5 janv. 2020 00:40

Or, les résultats n'apparaissent pas en faisant une recherche simple,
entre le moment ou l'on a publié et le moment où l'on peut faire une recherche, il s'écoule un certain temps pour ne pas dire un temps certain.
Demain cela devrait aller mieux?
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.10.15.6 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (1809)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Avatar du membre
geneajef
Messages : 21
Enregistré le : mardi 20 juin 2017 21:07

Re: Pb de mot de passe et affichage

Message par geneajef » dimanche 5 janv. 2020 11:03

Bonjour,

Effectivement, il y a du mieux ce matin, mais ce n'est pas encore ça. Je suppose que le serveur travaille dessus :

Les recherches se font correctement depuis ce matin. Toutefois, lorsque je clique dessus, une page blanche s'affiche, et rien ne se passe, que ce soit à partir d'H Online ou du logiciel (capture.jpg). Je précise que je ne suis pas connecté dans H Online, mais que je le suis lorsque j'ouvre Hérédis. Cela peut-il avoir une influence?

Quoiqu'il en soit, je retenterai cet après-midi et vous tiendrai au courant.

Up : pendant que j'écrivais ce message, une erreur est survenue, voir en PJ "erreur.jpg"

@S Rémy :

Pourquoi avoir supprimé pour republier ? Parce que cette astuce avait déjà fonctionné, ce qui est expliqué ici :
https://www.heredis.com/forums/fr/viewt ... 54&t=32373

Et non, je n'ai pas coché "se souvenir de moi", du moins, je ne m'en souviens pas.

Cordialement.
Fichiers joints
Erreur.JPG
Erreur.JPG (11.88 Kio) Vu 573 fois
Capture.JPG
Capture.JPG (65.3 Kio) Vu 573 fois
Geneajef. Hérédis 2020
AMD Ryzen 5 2400 G/64 bits/16 Go RAM/NVIDIA GeForce GTX 1050 Ti

pjmbarre
Animateur
Messages : 3609
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: Pb de mot de passe et affichage

Message par pjmbarre » dimanche 5 janv. 2020 12:55

Oui il y a effectivement quelques soucis avec le serveur h3
Il faudra attendre que HEREDIS nous arrange cela
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.10.15.6 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (1809)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Avatar du membre
geneajef
Messages : 21
Enregistré le : mardi 20 juin 2017 21:07

Re: Pb de mot de passe et affichage

Message par geneajef » dimanche 5 janv. 2020 15:38

Comme promis, je fait un point cet après-midi :

Avec le logiciel (version 2020) :

- je clique sur Hérédis Online/Gérer mon compte
- fenêtre de connexion qui me demande mes identifiants
- "se souvenir de moi " est décoché
- cela me propose de voir mon site, je clique dessus et cela ouvre mon navigateur, m'amène à la page d'accueil de ma généalogie, sans me demander de mot de passe.
Je suppose qu'étant identifié dan H2020 cela est normal ?

Sur H Online, le logiciel étant fermé :

-Page d'accueil, dans laquelle je ne suis pas connecté (en haut à droite)
- je lance un recherche, comme si j'étais M. Untel
- demande de mot de passe pour ouvrir ma généalogie

Pour moi, cela est normal, c'est bien ce que je voulais voir se produire lorsqu'une personne ne disposant pas du mot de passe voulait voir ma généalogie.

Retour sur H 2020 :

- j'ouvre le logiciel
- je fais Hérédis Online/Gérer mon compte
- il n'y a pas de fenêtre me demandant de m'identifier. H 2020 a gardé mes identifiants en mémoire alors que lors de ma première connexion, j'avais pris soin de décocher "se souvenir de moi". Dans le doute, j'ai redémarré l'ordinateur, et c'est le même topo : H 2020 a gradé mes identifiants en mémoire.

Autre problème, je n'ai toujours pas d'indices, alors qu'il y en avait avant, et pour une branche n'ayant fait l'objet d'aucune mise à jour. J'ai bien compris cependant qu'il fallait du temps pour l'indexation, mais combien de temps en moyenne ?
Geneajef. Hérédis 2020
AMD Ryzen 5 2400 G/64 bits/16 Go RAM/NVIDIA GeForce GTX 1050 Ti

Avatar du membre
geneajef
Messages : 21
Enregistré le : mardi 20 juin 2017 21:07

Re: Pb de mot de passe et affichage

Message par geneajef » lundi 6 janv. 2020 21:45

Bonjour,

ce soir, toujours pas d'indices Hérédis qui s'affichent.... Combien de temps peut prendre l'indexation ?

Merci
Geneajef. Hérédis 2020
AMD Ryzen 5 2400 G/64 bits/16 Go RAM/NVIDIA GeForce GTX 1050 Ti

Avatar du membre
chatian
Messages : 538
Enregistré le : mardi 8 juil. 2014 15:36

Re: Pb de mot de passe et affichage

Message par chatian » mardi 7 janv. 2020 08:55

Bonjour.
Comme cela a été dit de nombreuses fois sur ce forum si aucune personne n'a été plus loin que vos bouts de branches vous n'aurez pas d'autres indices. Vous pouvez aussi changer de sosa n°1 pour avoir des bouts de branches différents.
Amitiés,Christian Chaput.
Christian Chaput.
PC Intel Pentium CPU B980 64 bits
RAM 16,0 GO
Windows 10 Famille 2004 version 19041.330
Canon MP495 séries Printer WS
Hérédis HP 20.2 PRO

Avatar du membre
geneajef
Messages : 21
Enregistré le : mardi 20 juin 2017 21:07

Re: Pb de mot de passe et affichage

Message par geneajef » mardi 7 janv. 2020 20:16

Bonsoir, en effet.

Mais je persiste : je ne suis pas au bout de mes branches, et je peux fournir un exemple :

Ma généalogie contient une personne, Amans ALDIGUIER, qui est en bout de branche. Or une simple recherche renvoie un quarantaine de résultats. Parmi eux, il y a la généalogie de "Archi". En cliquant dessus, je vois que "Archi" a trouvé les parents de Amans ALDIGUIER.

Pourquoi Hérédis ne me propose-t-il pas cet indice ?

Comme dit plus haut, j'avais quelques indices avant de republier, il semble que tout ait disparu, et que l'indexation ne se soit pas faite... Ou que cela soit très long ?

Cordialement.
Geneajef. Hérédis 2020
AMD Ryzen 5 2400 G/64 bits/16 Go RAM/NVIDIA GeForce GTX 1050 Ti

Avatar du membre
s_remy
Animateur
Messages : 5238
Enregistré le : mercredi 20 juil. 2011 13:36
Localisation : 54710 LUDRES
Contact :

Re: Pb de mot de passe et affichage

Message par s_remy » mardi 7 janv. 2020 20:44

Bonsoir, votre exemple "bout de branche" est-il un personnage avec sosa? comporte t'il des événements datés (éventuellement approximatif)
Est-il un vrai bout de branche (quelques généalogies publiées comportent parfois un bout de branche avec un père virtuel en attente).
D'autre-part, comme suggéré par "chatian" avez-vous fait d'autres publications
Cela ne vous engage à rien d'essayer de publier un fichier qui ne contient que "Amans ALDIGUIER" pour voir s'il récolte un indice.
Serge REMY Animateur bénévole
iMac 27" - OSX10.13.5High Sierra
3,2 GHz i3 - Ram 16 Go 1333 MHz DDR3

iMac 27" - OSX10.15.5 Catalina
3,4 GHz i5 - Ram 8 Go 2400 MHz DDR4

iPhone 11 IOS 13.7 / iPad2 64 Go IOS 9.3.5

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité