[Résolu] Mise à jour des médias

Modérateurs : Animateurs, Heredis

Avatar du membre
viche
Messages : 279
Enregistré le : jeudi 9 juin 2011 16:01
Localisation : Rhône Alpes

[Résolu] Mise à jour des médias

Message par viche » mardi 11 sept. 2018 20:01

Bonjour
j'utilise H17 et viens de charger la version d'essai de H19.
La vérification des média sur la version 17 est bonne, "tous vos médias sont à jour" 4385 médias
sur la version 19 j'ai 243 non trouvés,
j'indique le dossier une deuxième fois et 86 non trouvés et 6 modifiés.
Pas moyen de faire mieux.
Avez vous une idée ?
Cordialement
Bernard
H21 PRO
Asus 756U
W10, processeur I7, 8 Go de mémoire
Google Chrome , Norton

Avatar du membre
tahiti
Animateur
Messages : 7863
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Mise à jour des médias

Message par tahiti » mardi 11 sept. 2018 20:29

Dans un premier temps, vérifier que cela ne soit pas :

Un média dont le nom est "Acte de décès de toto à L'huisne", le programme enregistre le nom du fichier sous la forme "Acte de décès de toto à L_huisne" ce qui engendre un original non trouvé.

Après il faut aller voir média par média sur la fiche de l'individu, via le dictionnaire ou l'onglet latéral de recherche pour "dégrossir" la ou les causes possible (média renommé par exemple)

A vérifier aussi si vous avez des médias "découpés", même si "normalement" il ne devrait pas y avoir de souci (?)
https://help.heredis.com/?epkb_post_type_1=loutil-photo
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
viche
Messages : 279
Enregistré le : jeudi 9 juin 2011 16:01
Localisation : Rhône Alpes

Re: Mise à jour des médias

Message par viche » mardi 11 sept. 2018 20:40

Merci pour votre réponse rapide
Je vais approfondir selon vos suggestions et vous tiens au courant.
Ce qui m'intrigue tout de même c'est que je n'ai renommé aucun de mes médias et H17 ne trouve aucun problème.
Cordialement
Bernard
H21 PRO
Asus 756U
W10, processeur I7, 8 Go de mémoire
Google Chrome , Norton

Avatar du membre
viche
Messages : 279
Enregistré le : jeudi 9 juin 2011 16:01
Localisation : Rhône Alpes

Re: Mise à jour des médias

Message par viche » mardi 11 sept. 2018 21:33

Re bonsoir, j'ai vérifié un quarantaine de médias et aucun changement de nom.
J'y ai trouvé des photos d'actes et des photos découpées :?: :?: :?:
Même constatation sur originaux modifiés.
Bonne soirée.
Fichiers joints
Capture.PNG
Capture.PNG (26.57 Kio) Vu 1212 fois
Cordialement
Bernard
H21 PRO
Asus 756U
W10, processeur I7, 8 Go de mémoire
Google Chrome , Norton

Avatar du membre
tahiti
Animateur
Messages : 7863
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Mise à jour des médias

Message par tahiti » mardi 11 sept. 2018 21:46

Oui, je vous l'accorde, le système des médias modifiés ou non trouvés c'est assez "le bordel" et même moi qui je pense connais bien le programme j'ai parfois du mal !

Je n'utilise pas les médias "découpés" il me faudrait regarder, mais je ne suis pas seul pour y répondre donc d'autres réponses à venir par les lecteurs du forum.

Par contre, je me pose des questions sur le format de vos fichiers comme ceux dénommé avec un _(-), je dirais sans le savoir que c'est peut-être un fichier qui soit trop long (????), qu'elle est le nom du fichier exacte ?
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
viche
Messages : 279
Enregistré le : jeudi 9 juin 2011 16:01
Localisation : Rhône Alpes

Re: Mise à jour des médias

Message par viche » mardi 11 sept. 2018 21:56

Merci encore une fois mais je découvre aujourd'hui ces fichier avec un "_"
que je n'ai jamais utilisé pour nommer mes médias.
d'autres médias qui ne possède pas ce "_" posent aussi problème.
Je vais refaire une installation de la version démo.
j'ai auparavant supprimé les fichiers généalogie crées par H19.
Je reviendrai ensuite sur le forum.
Cordialement
Bernard
H21 PRO
Asus 756U
W10, processeur I7, 8 Go de mémoire
Google Chrome , Norton

Avatar du membre
tahiti
Animateur
Messages : 7863
Enregistré le : vendredi 27 mai 2011 16:09
Localisation : Le Mans (72) - Sarthe - France
Contact :

Re: Mise à jour des médias

Message par tahiti » mardi 11 sept. 2018 22:03

viche a écrit :
mardi 11 sept. 2018 21:56
Merci encore une fois mais je découvre aujourd'hui ces fichier avec un "_"
que je n'ai jamais utilisé pour nommer mes médias.
d'autres médias qui ne possède pas ce "_" posent aussi problème.
C'est donc une piste, voir même des fichiers que vous n'avez pas besoins et/ utilisés (???)
viche a écrit :
mardi 11 sept. 2018 21:56
Je vais refaire une installation de la version démo.
j'ai auparavant supprimé les fichiers généalogie crées par H19.
Je ne vois pas en quoi de réinstaller la démo va changer quoi que ce soit, et même si cela n'engendre rien de le faire.

Pour moi et donc avant de passer à une version supérieur et pas seulement la version 9, il faut toujours faire du ménage avant de le faire donc y compris les médias.

Merci de nous tenir au courant et bon courage ;-)
Amicalement et Heredisement vôtre.... Christophe MENU dit Tahiti
(Animateur bénévole du Forum)
Créations et impressions d'arbres : http://empreinte.genea.free.fr/

Avatar du membre
alain389
Messages : 378
Enregistré le : mercredi 4 juil. 2012 23:06

Re: Mise à jour des médias

Message par alain389 » mardi 11 sept. 2018 22:49

Bonsoir,
J'avais soulevé le problème en février de l'an dernier avec H2014, non à la suite d'un changement de version, mais à la suite d'un changement d'ordinateur. Pour essayer de régler le problème, j'avais acheté H2017 et transformé le fichier, le problème subsistait bien sûr dans la nouvelle version. Au final, j'avais eu près de 20% de médias "non trouvés". Après une deuxième tentative de recherche des non trouvés, le problème subsistait pour une partie d'entre eux... Après examen de mon fichier, Mike avait constaté que ce remplacement d'apostrophes remplacés par des "_" que vous évoquez était responsable du phénomène.

J'avais résolu mon problème média par média en corrigeant les titres et interpellé BSD pour ce gênant problème. Il existe quand même des noms propres et des noms de lieux avec des apostrophes!

Je vois que le problème subsiste. HEREDIS n'aime pas les caractères non alphabétiques!!!!
Hérédis 2017.4 Pro
Portable ACER Aspire VN7-795G
Ecran 17"3 Windows 10 64 bits
Processeur Intel Core(TM)I7-6700HQ CPU 2.60 GHz
SSD 118 Go + DD 1 To
RAM 16 Go

pbr-heredis
Messages : 545
Enregistré le : jeudi 9 juin 2011 17:14

Re: Mise à jour des médias

Message par pbr-heredis » mardi 11 sept. 2018 23:06

Bonsoir

j'ai 7 317 medias dont les noms comportent des caractères non alphanumériques, et pas le moindre problème jusqu'ici.
medias.JPG
medias.JPG (61.74 Kio) Vu 1178 fois
Je précise que les originaux non trouvés sont des actes attribués à des événements et placés dans des répertoires "temporaires". Ce n'est pas une anomalie.
Windows 10 v1909 64 bits - 8 Go de Ram
H2020 à jour

Avatar du membre
viche
Messages : 279
Enregistré le : jeudi 9 juin 2011 16:01
Localisation : Rhône Alpes

Re: Mise à jour des médias

Message par viche » mardi 11 sept. 2018 23:32

Merci à tous de vous occuper du problème.
j'ai donc réinstallé la version démo.
après avoir donné le chemin d'accès il me reste:
209 médias non trouvés
1 original modifié :?:

première constatation:
les 210 médias sont détectés non trouvés ou modifiés mais sont en fait bien en place dans le fichier et de façon tout à fait normale puisque lisibles.
Particularité, seuls 6 d'entre eux sont des photos d'actes, tous les autres sont issus de la fonction identification.

deuxième constatation:
6 d'entre eux contiennent "NOM_.JPG" et cela sont aussi issus de la fonction identification. Il me semblait bien n'avoir jamais utilisé ce tiret dans l'attribution de nom de média et c'est en fait Hérédis qui le crée si c'est le cas d'une personne dont le prénom est"?" :?:
reste que en l'état la gestion des médias issus de l'identification et la vérification des médias ne me parait pas fiable :?
Cordialement
Bernard
H21 PRO
Asus 756U
W10, processeur I7, 8 Go de mémoire
Google Chrome , Norton

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités