désactiver "individu complet"

Modérateurs : Animateurs, Heredis

mireilleh1
Messages : 7
Enregistré le : dimanche 4 oct. 2020 13:45

désactiver "individu complet"

Message par mireilleh1 » jeudi 3 déc. 2020 17:06

Bonjour,

Lors de la saisie d'un de mes sosa, j'ai coché par erreur la case "individu complet" et je n'arrive pas à la désactiver.
Est-ce que quelqu'un sait comment faire? Merci d'avance pour votre aide
Mireille

pjmbarre
Animateur
Messages : 3683
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: désactiver "individu complet"

Message par pjmbarre » jeudi 3 déc. 2020 17:14

Il suffit de cliquer à nouveau dessus
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.11.2.2 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (20H2)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

mireilleh1
Messages : 7
Enregistré le : dimanche 4 oct. 2020 13:45

Re: désactiver "individu complet"

Message par mireilleh1 » vendredi 4 déc. 2020 17:47

Bonjour,
et merci pour votre réponse.
Malheureusement, cliquer sur la case ne change rien.
En fait, je viens de voir que tous les individus que je saisis sont automatiquement déclarés complets. C'est donc une question de paramétrage, mais je n'ai rien trouvé dans mes préférences ni dans le manuel Heredis.
Cordialement,
Mireille

pjmbarre
Animateur
Messages : 3683
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: désactiver "individu complet"

Message par pjmbarre » vendredi 4 déc. 2020 19:48

Je me répète : si vous avez, comme indiqué au départ, pressé par mégarde sur la touche "déclarer complet", (elle passe alors avec un fond grisé) voir illustration.Il suffit de presser à nouveau sur la touche pour pour revenir en "déclaré non complet' (fond clair).
Pour les préférences : le choix des critéres est dans la rubrique affichage (voir illustration)
Edité : mais ceci conerne que les événements pais pas "individu"
Fichiers joints
Capture d’écran 2020-12-04 à 18.40.28.png
Capture d’écran 2020-12-04 à 18.40.28.png (12.72 Kio) Vu 161 fois
Capture d’écran 2020-12-04 à 18.36.16.png
Capture d’écran 2020-12-04 à 18.36.16.png (191.63 Kio) Vu 161 fois
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.11.2.2 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (20H2)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Avatar du membre
glenmor
Messages : 492
Enregistré le : mercredi 8 juin 2011 18:58
Localisation : Bretagne

Re: désactiver "individu complet"

Message par glenmor » vendredi 4 déc. 2020 19:52

n'auriez-vous pas par hasard dans "préférences" cliquer sur la case de mode complet en dessous de options par défaut de la citation ?
Cordialement
Glenmor

iMac 5 K 27 pouces i7 3,8 GHz 24 Go RAM
MacBook Pro Retina 15"i7 16 Go RAM

iPad Wi-Fi 128 Go / iPhoneX 64 Go
Mac OS X Catalina 10.5.7/Firefox 84.0.2/ iOS 14.3
Heredis Mac 21.1/Windows Pro 2019
La France à la Loupe 2.05

Avatar du membre
glenmor
Messages : 492
Enregistré le : mercredi 8 juin 2011 18:58
Localisation : Bretagne

Re: désactiver "individu complet"

Message par glenmor » vendredi 4 déc. 2020 19:58

je parle de saisie dans préférences
Cordialement
Glenmor

iMac 5 K 27 pouces i7 3,8 GHz 24 Go RAM
MacBook Pro Retina 15"i7 16 Go RAM

iPad Wi-Fi 128 Go / iPhoneX 64 Go
Mac OS X Catalina 10.5.7/Firefox 84.0.2/ iOS 14.3
Heredis Mac 21.1/Windows Pro 2019
La France à la Loupe 2.05

mireilleh1
Messages : 7
Enregistré le : dimanche 4 oct. 2020 13:45

Re: désactiver "individu complet"

Message par mireilleh1 » mercredi 9 déc. 2020 16:38

Bonjour et merci pour vos réponses.

Malheureusement, le problème n’est toujours pas résolu:
- cliquer/ double-cliquer sur la case “individu complet” ne change rien
- effectivement, il s’agit des individus et non des événements. De toutes façons, j’ai décoché toutes les options des événements.

Quelqu’un aurait-il une autre suggestion? Merci d’avance.
Mireille

pjmbarre
Animateur
Messages : 3683
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: désactiver "individu complet"

Message par pjmbarre » mercredi 9 déc. 2020 17:27

Pourriez vous joindre une capture écran de votre constat?
De toutes façons, j’ai décoché toutes les options des événements.
je ne pense pas que cela soit judicieux
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.11.2.2 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (20H2)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

mireilleh1
Messages : 7
Enregistré le : dimanche 4 oct. 2020 13:45

Re: désactiver "individu complet"

Message par mireilleh1 » jeudi 10 déc. 2020 15:07

Voici une copie d'écran
Capture d’écran 2020-12-10 à 14.05.57.png
Capture d’écran 2020-12-10 à 14.05.57.png (112.43 Kio) Vu 108 fois

pjmbarre
Animateur
Messages : 3683
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: désactiver "individu complet"

Message par pjmbarre » jeudi 10 déc. 2020 15:20

Apparemment sur votre PJ l'indicateur "individu complet" est décoché
Coché il aurait eu un fond grisé (voir illustrations)
Fichiers joints
Capture d’écran 2020-12-10 à 14.14.40.png
Capture d’écran 2020-12-10 à 14.14.40.png (13.14 Kio) Vu 106 fois
Capture d’écran 2020-12-10 à 14.14.53.png
Capture d’écran 2020-12-10 à 14.14.53.png (13.77 Kio) Vu 106 fois
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.11.2.2 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (20H2)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités