Phoros disparues de mon dictionnaire des médias

Posez ici toutes vos questions concernant les versions 2019, 2018, 2017, 2015... nous y répondrons ! *Pensez à être précis.

Modérateurs : Animateurs, Heredis

guyotte
Messages : 7
Enregistré le : vendredi 2 juin 2017 16:30

Phoros disparues de mon dictionnaire des médias

Message par guyotte » vendredi 6 mars 2020 20:04

bonsoir,
Dans Heredis 20, je découvre que toutes les vignettes photos de mon arbre ont disparu , elles sont blanchies . En cliquant dessus, on a la référence de la photo mais la vignette ne s'affiche pas et le dictionnaire des médias affiche : 152 photos non trouvées .
Je ne sais pas ce qui s'est passé et demande de l'aide pour retrouver ces photos .
Merci
danièle Boilloux

Avatar du membre
heudre
Messages : 69
Enregistré le : mardi 24 juil. 2012 15:39
Contact :

Re: Phoros disparues de mon dictionnaire des médias

Message par heudre » mardi 10 mars 2020 20:43

Bonsoir,
Je vous suggère de régler la taille de vos vignettes et de vérifier si le lien vers votre répertoire est le bon ... et ensuite de vérifier les médias
Screen 1.jpg
Screen 1.jpg (240.18 Kio) Vu 879 fois
Dans l'exemple ci-dessous, j'ai 2 fichiers qui ne sont pas trouvés et je peux indiquer au logiciel où les trouver sur ma sauvegarde.
Vous faites de même sur les onglets "originaux modifiés" et "originaux non trouvés"
Screen 2.jpg
Screen 2.jpg (273.72 Kio) Vu 879 fois
J'espère que cela résoudra votre souci.
Bien cordialement - Paul-Marc
ImageEntraide généalogique : je participe aux projets collaboratifs de FamilySearch.

Avatar du membre
mike
Messages : 21422
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: Phoros disparues de mon dictionnaire des médias

Message par mike » mardi 10 mars 2020 20:56

guyotte a écrit :
vendredi 6 mars 2020 20:04
bonsoir,
Dans Heredis 20, je découvre que toutes les vignettes photos de mon arbre ont disparu , elles sont blanchies . En cliquant dessus, on a la référence de la photo mais la vignette ne s'affiche pas et le dictionnaire des médias affiche : 152 photos non trouvées .
Je ne sais pas ce qui s'est passé et demande de l'aide pour retrouver ces photos .
Merci
danièle Boilloux
N'auriez-vous pas utilisé un Gedcom ?
Cordialement.
Mike

AuroraR8 : Intel Core i9-9900K 3,60 GHz - RAM 16 Go - SSD 1 To + RAID1 2 DD 1 To - onduleur 510 W
W10 Pro - Firefox - McAfee LiveSafe
Heredis EN + FR

Avatar du membre
heudre
Messages : 69
Enregistré le : mardi 24 juil. 2012 15:39
Contact :

Re: Phoros disparues de mon dictionnaire des médias

Message par heudre » samedi 14 mars 2020 14:15

mike a écrit :
mardi 10 mars 2020 20:56
N'auriez-vous pas utilisé un Gedcom ?
Bonjour,
J'ai remarqué que cela se produisait (aussi) avec l'import d'un fichier Heredis 20 (*.hmv) provenant d'un autre ordinateur.
Bien cordialement - Paul-Marc
ImageEntraide généalogique : je participe aux projets collaboratifs de FamilySearch.

pjmbarre
Animateur
Messages : 3637
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: Phoros disparues de mon dictionnaire des médias

Message par pjmbarre » samedi 14 mars 2020 15:20

J'ai remarqué que cela se produisait (aussi) avec l'import d'un fichier Heredis 20 (*.hmv) provenant d'un autre ordinateur.
Bizarre, je ne fais pas ce constat quand j'ouvre -sur mon PC, un fichier provenant de mon Mac.
Il faudrait savoir comment a été généré le fichier provenant de l'autre ordinateur, si cela a été par un export, l'option "media" était elle cochée?
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.10.15.6 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (1809)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Avatar du membre
heudre
Messages : 69
Enregistré le : mardi 24 juil. 2012 15:39
Contact :

Re: Phoros disparues de mon dictionnaire des médias

Message par heudre » samedi 14 mars 2020 17:59

pjmbarre a écrit :
samedi 14 mars 2020 15:20
si cela a été par un export, l'option "media" était elle cochée?
Bonjour,
Quand l'option média n'est pas cochée à l'export, le dictionnaire des médias est vide après import.
Il ne peut donc y avoir des "médias non trouvés".
Bien cordialement - Paul-Marc
ImageEntraide généalogique : je participe aux projets collaboratifs de FamilySearch.

pjmbarre
Animateur
Messages : 3637
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: Phoros disparues de mon dictionnaire des médias

Message par pjmbarre » samedi 14 mars 2020 19:22

sans doute mais il n'empêche que je ne reproduis pas votre constat.
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.10.15.6 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (1809)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Avatar du membre
heudre
Messages : 69
Enregistré le : mardi 24 juil. 2012 15:39
Contact :

Re: Phoros disparues de mon dictionnaire des médias

Message par heudre » samedi 14 mars 2020 20:02

Bonjour,
Je me suis vraisemblablement mal expliqué, pardon. Pour reproduire l'erreur, je vous suggère de modifier l’emplacement d’origine des médias au moment de l’import.

Les médias sont affichés différemment selon que Heredis disposait d’une vignette d’affichage ou pas.
  • Lorsqu’il s’agit d’un fichier Heredis dans lequel il y avait une vignette d’affichage, la mention original non trouvé suit le nom du média dans la fenêtre d’édition du média, mais vous voyez tout de même sa représentation. (cf. le cas exposé par le demandeur)
  • Lorsqu’il s’agit d’un fichier dans lequel il n’y avait pas de vignette d’affichage, l’icône du média non trouvé est affichée à la place du média.
Bien cordialement - Paul-Marc
ImageEntraide généalogique : je participe aux projets collaboratifs de FamilySearch.

pbr-heredis
Messages : 545
Enregistré le : jeudi 9 juin 2011 17:14

Re: Phoros disparues de mon dictionnaire des médias

Message par pbr-heredis » samedi 14 mars 2020 21:16

heudre a écrit :
samedi 14 mars 2020 20:02
  • Lorsqu’il s’agit d’un fichier Heredis dans lequel il y avait une vignette d’affichage, la mention original non trouvé suit le nom du média dans la fenêtre d’édition du média, mais vous voyez tout de même sa représentation. (cf. le cas exposé par le demandeur)
Oui, au passage d'un ordinateur à un autre avec des partitions différemment nommées et/ou en cas de modification de la structure des répertoires, on obtient un joli lot de medias non trouvés, mais la méthode que vous avez décrite le 10 mars résout le problème.
J'ai moi-même changé de machine cet été, passant mes répertoires généalogiques d'une partition G à une partition E, et avec cette méthode, voilà le résultat en quelques minutes (à cela près qu'à l'époque, j'avais quelques médias de moins) :
Capture 292.JPG
Capture 292.JPG (151.25 Kio) Vu 698 fois
Et sur ce sujet, j'ajouterai que l'impossibilité de trier les medias dans la liste (un de vos sujets) ne ralentit pas le "raccrochage" des noms de medias aux fichiers originaux.
Windows 10 v1909 64 bits - 8 Go de Ram
H2020 à jour

pjmbarre
Animateur
Messages : 3637
Enregistré le : mercredi 20 juil. 2011 10:55
Localisation : Paris

Re: Phoros disparues de mon dictionnaire des médias

Message par pjmbarre » samedi 14 mars 2020 21:51

Pour reproduire l'erreur, je vous suggère de modifier l’emplacement d’origine des médias au moment de l’import.
Désolé, comme Ducroc je me suis décarcassé, mais je n'arrive pas à reproduire.
1) Quand vous déplacez vos originaux, le fonctionnement d'Heredis reste inchangé (seule différence : si vous lancez une vérification des media il vous annonce xxxxx media originaux non trouvés) mais les vignettes sont toujours présentes ainsi que les copies de vos media qu'Heredis a faites dans le sous-dossier "medias" du dossier hmw.
2) Si je procède ensuite à l'import de ce fichier dans un fichier vide, je récupère un fichier identique dans lequel j'ai récupéré toutes mes vignettes ainsi que les copies des media dans le dossier hmw qui peuvent être visualisées "grandeur nature" lors de l'édition des media.
En lançant un controle des media : je n'ai aucun media non trouve, mais uniquement comme dans le cas précédent uniquement des "originaux non trouvés".
Lorsqu’il s’agit d’un fichier dans lequel il n’y avait pas de vignette d’affichage, l’icône du média non trouvé est affichée à la place du média.
Ici vous parlez d'un fichier manifestement vérolé et la première chose à faire, avant d'aller plus loin, serait de le remettre d'aplomb en utilisant les outils du dico des media,
Cordialement
Pierre Barré
Imac 21,5"-Intel Core I5 3Ghz - RAM 16Go - OS-X v.10.15.6 - Rés 4096x2304
HP Pavillon 17,3" - Intel Core I5 - 2,5 Ghz - RAM 8Go - Windows 10 (1809)- Rés 1600x900
SAMSUNG-Tab A-Android 9.1-Rés:1920x1200

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités