perte de certains éléments avec hérédis 13.

Modérateurs : Animateurs, Heredis

Répondre
elisabethromain
Messages : 3
Enregistré le : vendredi 26 avr. 2013 10:47

perte de certains éléments avec hérédis 13.

Message par elisabethromain » vendredi 26 avr. 2013 11:39

bonjour,
j'ai perdu les lieux de naissance (Italie que j'avais mis dans les subdivisions dans un ancien logiciel).
De plus, lorsque je veux visualiser une roue ascendante, il sort uniquement des 0 ou des O (carrés) à la place des noms!!! Y a-t-il une mise à jour pour ces "beugs"? Merci de votre réponse. Elisabeth

Avatar du membre
jmquidet
Animateur
Messages : 6410
Enregistré le : lundi 6 juin 2011 14:18
Localisation : Périgueux (Dordogne)
Contact :

Re: perte de certains éléments avec hérédis 13.

Message par jmquidet » vendredi 26 avr. 2013 11:54

Votre message n'est pas à sa place ici, je le déplace donc vers le bon forum ;)
Jean-Marie Quidet
____________
iMac 27’ - 3,4 GHz Intel Core i5 - 32Go
macOS Catalina 10.15.6
iPad 4 mini-iPhone 8 Plus / iOs 14 bêta
Heredis 2020 / Heredis pour iOs

Avatar du membre
jimbo
Animateur
Messages : 7386
Enregistré le : vendredi 27 mai 2011 17:00
Localisation : Ile de France
Contact :

Re: perte de certains éléments avec hérédis 13.

Message par jimbo » vendredi 26 avr. 2013 12:05

Je pense que le coeur du sujet vient de votre bout de phrase ici
ElisabethRomain a écrit :... (Italie que j'avais mis dans les subdivisions dans un ancien logiciel).
Quel est cet ancien logiciel ? J'imagine que vous êtes passés par un gedcom. Il y a longtemps ?
Jimbo (Animateur bénévole)

Heredis 2019 sous Windows 10 64 bits
Heredis 2019 sous Mac OS High Sierra
http://darverne-et-darmorique.blogspot.fr

elisabethromain
Messages : 3
Enregistré le : vendredi 26 avr. 2013 10:47

Re: perte de certains éléments avec hérédis 13.

Message par elisabethromain » vendredi 26 avr. 2013 12:44

j'avais commencé une généalogie hier après midi sur un logiciel d'une amie (hérédis 8) ensuite j'ai sauvegardé et récupérer le gedcom sur ma clé USB et l'ai mis sur mon logiciel hier soir. Toutes les infos que j'avais mises dans l'onglet "subdivision" a disparu. Elisabeth

En ligne
Avatar du membre
mike
Messages : 21154
Enregistré le : dimanche 29 mai 2011 07:11
Localisation : Région parisienne

Re: perte de certains éléments avec hérédis 13.

Message par mike » vendredi 26 avr. 2013 13:29

ElisabethRomain a écrit :Toutes les infos que j'avais mises dans l'onglet "subdivision" a disparu. Elisabeth
Avez-vous paramétré l'affichage de l'onglet "Saisie individu" à "Complet" ? (roue dentée en haut à droite)
Cordialement.
Mike

AuroraR8 : Intel Core i9-9900K 3,60 GHz - RAM 16 Go - SSD 1 To + RAID1 2 DD 1 To - onduleur 510 W
W10 Pro - Firefox - McAfee LiveSafe
Heredis EN + FR

elisabethromain
Messages : 3
Enregistré le : vendredi 26 avr. 2013 10:47

Re: perte de certains éléments avec hérédis 13.

Message par elisabethromain » vendredi 26 avr. 2013 13:49

oui l'affichage est en mode complet. De plus, quand j'ai récupéré le gedcom sur hérédis 13, j'ai complété tous les champs y compris subdivisions.

Avatar du membre
veronique_heredis
Équipe BSD Concept
Messages : 1143
Enregistré le : mercredi 20 juin 2012 16:04

Re: perte de certains éléments avec hérédis 13.

Message par veronique_heredis » vendredi 26 avr. 2013 16:03

Vous n'avez pas besoin de passer par un gedcom, essayez d'ouvrir directement votre fichier au format hr8 dans Heredis 13.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités